
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#  profile: http://ogp.me/ns/profile# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/WebPage">

<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	<meta name="google-site-verification" content="BGA6cMOgAGvwXy30y_hmHnxB4WEEwetnCEDDzgYEVc4" />
<meta name="ahrefs-site-verification" content="47c60102ef2bffcab9170cb8fa7085e6f1a3780b97b42c5ac9634520fca4901b">
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1">

    <link rel="preload" as="font" type="font/woff2" href="https://u.travel/wp-content/themes/vine-great2/fonts/ibm-plex-sans-v14-latin_cyrillic-300.woff2" crossorigin>
    <link rel="preload" as="font" type="font/woff2" href="https://u.travel/wp-content/themes/vine-great2/fonts/ibm-plex-sans-v14-latin_cyrillic-regular.woff2" crossorigin>
    <link rel="preload" as="font" type="font/woff2" href="https://u.travel/wp-content/themes/vine-great2/fonts/ibm-plex-sans-v14-latin_cyrillic-500.woff2" crossorigin>
    <link rel="preload" as="font" type="font/woff2" href="https://u.travel/wp-content/themes/vine-great2/fonts/ibm-plex-sans-v14-latin_cyrillic-600.woff2" crossorigin>
    <link rel="preload" as="font" type="font/woff2" href="https://u.travel/wp-content/themes/vine-great2/fonts/ibm-plex-sans-v14-latin_cyrillic-700.woff2" crossorigin>

    <link rel="preload" as="image" href="https://u.travel/wp-content/uploads/2022/10/11.png">

            <link rel="preload" as="image" href="https://u.travel/wp-content/uploads/2022/10/mask-group-41-1.jpg">
    
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="preload" href="https://u.travel/wp-content/plugins/rate-my-post/public/css/fonts/ratemypost.ttf" type="font/ttf" as="font" crossorigin="anonymous">
	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>U.Travel - your guide to the world&#039;s resorts - Complete information about countries and resorts. In what season it is better to go on vacation, where it is cheaper, what are the pros and cons of the resort.</title>
	<meta name="description" content="Полная информация о странах и курортах. В какой сезон лучше ехать на отдых, где дешевле, какие плюсы и минусы у курорта." />
	<link rel="canonical" href="https://u.travel/" />
	<link rel="next" href="https://u.travel/page/2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="U.Travel - your guide to the world&#039;s resorts" />
	<meta property="og:description" content="Полная информация о странах и курортах. В какой сезон лучше ехать на отдых, где дешевле, какие плюсы и минусы у курорта." />
	<meta property="og:url" content="https://u.travel/" />
	<meta property="og:site_name" content="U.Travel - your guide to the world&#039;s resorts" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"CollectionPage","@id":"https://u.travel/","url":"https://u.travel/","name":"U.Travel - your guide to the world&#039;s resorts - Complete information about countries and resorts. In what season it is better to go on vacation, where it is cheaper, what are the pros and cons of the resort.","isPartOf":{"@id":"https://u.travel/#website"},"description":"Полная информация о странах и курортах. В какой сезон лучше ехать на отдых, где дешевле, какие плюсы и минусы у курорта.","breadcrumb":{"@id":"https://u.travel/#breadcrumb"},"inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://u.travel/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Main"}]},{"@type":"WebSite","@id":"https://u.travel/#website","url":"https://u.travel/","name":"U.Travel - your guide to the world&#039;s resorts","description":"Complete information about countries and resorts. In what season it is better to go on vacation, where it is cheaper, what are the pros and cons of the resort.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://u.travel/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//unpkg.com' />

<link rel="alternate" type="application/rss+xml" title="U.Travel - your guide to the world&#039;s resorts &raquo; Feed" href="https://u.travel/feed/" />
<link rel="alternate" type="application/rss+xml" title="U.Travel - your guide to the world&#039;s resorts &raquo; Comments Feed" href="https://u.travel/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://u.travel/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://u.travel/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='rate-my-post-css' href='https://u.travel/wp-content/cache/min/1/wp-content/plugins/rate-my-post/public/css/rate-my-post.css?ver=1669031679' type='text/css' media='all' />
<style id='rate-my-post-inline-css' type='text/css'>
.rmp-rating-widget .rmp-icon--ratings {  font-size: 20px;}
</style>
<link data-minify="1" rel='stylesheet' id='swiper-css' href='https://u.travel/wp-content/cache/min/1/swiper@7/swiper-bundle.min.css?ver=1669031679' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='main-css' href='https://u.travel/wp-content/cache/min/1/wp-content/themes/vine-great2/css/front.css?ver=1669031679' type='text/css' media='all' />
<style id='main-inline-css' type='text/css'>

		:root {
            --main: #2d69b3;
            --menu: #2d69b3;
            --menu_color: #000;
            --accent: #2d69b3;
            --main_bg: #f4f8fb;
            --markers: #2d69b3;
        }
        .blue:before {
            background-image: url(https://u.travel/wp-content/uploads/2022/10/favicon.png);
        }
</style>
<link data-minify="1" rel='stylesheet' id='tablepress-default-css' href='https://u.travel/wp-content/cache/min/1/wp-content/plugins/tablepress/css/default.min.css?ver=1669031679' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='travelpayouts-assets-loader-18.ad88a95553067fcfaab5.css-css' href='https://u.travel/wp-content/cache/min/1/wp-content/plugins/travelpayouts/assets/18.ad88a95553067fcfaab5.css?ver=1669031679' type='text/css' media='all' />
<script type='text/javascript' src='https://u.travel/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://u.travel/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://u.travel/wp-json/" /><link rel="icon" href="https://u.travel/wp-content/uploads/2022/10/cropped-favicon1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://u.travel/wp-content/uploads/2022/10/cropped-favicon1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://u.travel/wp-content/uploads/2022/10/cropped-favicon1-180x180.png" />
<meta name="msapplication-TileImage" content="https://u.travel/wp-content/uploads/2022/10/cropped-favicon1-270x270.png" />
<style type="text/css">@media screen and (min-width:800px){.webnavoz_wiki_icon{filter:opacity(.5) drop-shadow(0 0 0 #3bad4e)}.webnavoz_wiki_zag,.webnavoz_wiki_snippet{color:#3bad4e}.webnavoz_wiki_text{color:#3b3e5e}}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
    <!-- Google tag (gtag.js) -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-77673545-2"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77673545-2');
</script>
</head>

<body class="home blog">

    <div class="site-container-wrap">

        <div class="site-container">

            <header class="site-header">

                <div class="header-top">

                    <div class="top-menu">
                                            </div>

                                            <div class="logo">
                            <div class="hide">U.Travel &#8211; your guide to the world&#039;s resorts</div>
                            <img class="skip-lazy" src="https://u.travel/wp-content/uploads/2022/10/11.png" width="673" height="139" alt="">
                        </div>
                    
                    

                    <form method="get" class="search-form" action="https://u.travel/">
    <input type="search" placeholder="Search on U.Travel" name="s" value="">
    <button class="search-submit"></button>
</form>
                </div>

                <nav class="header-menu mobile-menu" aria-label="Main menu">
                    <input id="mobile-menu-toggle" type="checkbox">
                    <label class="mobile-menu-button" for="mobile-menu-toggle">
                        <span></span>
                    </label>
                    <div class="primary-menu">
                        <span class="cross"></span>
                        <ul class="menu"><li id="menu-item-5467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5467"><a href="https://u.travel/mexico/">Mexico</a>
<ul class="sub-menu">
	<li id="menu-item-5470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5470"><a href="https://u.travel/mexico/tulum-1/">Tulum</a></li>
	<li id="menu-item-5469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5469"><a href="https://u.travel/mexico/cancun/">Cancun</a></li>
	<li id="menu-item-5468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5468"><a href="https://u.travel/mexico/cabo/">Cabo San Lucas</a></li>
</ul>
</li>
</ul>                    </div>
                </nav>

                                    <div class="picture">
                        <picture>
                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20670%20496'%3E%3C/svg%3E" width="670" height="496" alt="" data-lazy-src="https://u.travel/wp-content/uploads/2022/10/mask-group-41-1.jpg"><noscript><img src="https://u.travel/wp-content/uploads/2022/10/mask-group-41-1.jpg" width="670" height="496" alt=""></noscript>
                        </picture>
                    </div>
                
            </header>

                        <main class="content-wrap">
<section class="top-info main-block">
	<h1>
				<span></span>
	</h1>
	<div class="text"></div>
	<div class="counters">
		<div>
			<div class="num"></div>
			<small></small>
		</div>
		<div>
			<div class="num"></div>
			<small></small>
		</div>
		<div>
			<div class="num"></div>
			<small></small>
		</div>
	</div>
</section>

		
			<section class="teasers main-block heading-1">

				<header>
					<h2>TOP travel destinations</h2>
					<div class="sub-heading"></div>
				</header>

				<div class="teasers-list rounded">
																		<a href="https://u.travel/mexico/">
																	<small class="top">top</small>
																								<div class="item-image">
									<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202500%201667'%3E%3C/svg%3E" width="2500" height="1667" alt="" data-lazy-src="https://u.travel/wp-content/uploads/2022/10/1661166538_1-gas-kvas-com-p-krasivie-zimnie-foto-goroda-kankun-1.jpg"><noscript><img src="https://u.travel/wp-content/uploads/2022/10/1661166538_1-gas-kvas-com-p-krasivie-zimnie-foto-goroda-kankun-1.jpg" width="2500" height="1667" alt=""></noscript>
								</div>
								<div class="h7"><b>Mexico</b></div>
							</a>
													<a href="">
																	<small class="top">top</small>
																								<div class="item-image">
									<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20533'%3E%3C/svg%3E" width="800" height="533" alt="" data-lazy-src="https://u.travel/wp-content/uploads/2022/10/dom.webp"><noscript><img src="https://u.travel/wp-content/uploads/2022/10/dom.webp" width="800" height="533" alt=""></noscript>
								</div>
								<div class="h7"><b>Dominican Republic</b></div>
							</a>
													<a href="">
																								<div class="item-image">
									<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20730%20456'%3E%3C/svg%3E" width="730" height="456" alt="" data-lazy-src="https://u.travel/wp-content/uploads/2022/10/usa.jpg"><noscript><img src="https://u.travel/wp-content/uploads/2022/10/usa.jpg" width="730" height="456" alt=""></noscript>
								</div>
								<div class="h7"><b>USA</b></div>
							</a>
													<a href="">
																								<div class="item-image">
									<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20630'%3E%3C/svg%3E" width="1200" height="630" alt="" data-lazy-src="https://u.travel/wp-content/uploads/2022/10/canada.jpg"><noscript><img src="https://u.travel/wp-content/uploads/2022/10/canada.jpg" width="1200" height="630" alt=""></noscript>
								</div>
								<div class="h7"><b>Canada</b></div>
							</a>
													<a href="">
																								<div class="item-image">
									<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20533'%3E%3C/svg%3E" width="800" height="533" alt="" data-lazy-src="https://u.travel/wp-content/uploads/2022/10/spain.jpeg"><noscript><img src="https://u.travel/wp-content/uploads/2022/10/spain.jpeg" width="800" height="533" alt=""></noscript>
								</div>
								<div class="h7"><b>Spain</b></div>
							</a>
													<a href="">
																								<div class="item-image">
									<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20730%20520'%3E%3C/svg%3E" width="730" height="520" alt="" data-lazy-src="https://u.travel/wp-content/uploads/2022/10/portugal.jpg"><noscript><img src="https://u.travel/wp-content/uploads/2022/10/portugal.jpg" width="730" height="520" alt=""></noscript>
								</div>
								<div class="h7"><b>Portugal</b></div>
							</a>
															</div>

			</section>

<div style="margin-bottom: 30px;">
<script type="rocketlazyloadscript" data-minify="1" charset="utf-8" src="https://u.travel/wp-content/cache/min/1/widgets/7bbe3924b5f4cfd9aaf93ecb80e4dd2e.js?ver=1669031679" async></script>
</div>

		
			
			<section class="set main-block one-column">

				<div class="left popular heading-2">
					<div class="swiper-block">
						<div class="top">
							<h2>Popular</h2>
							<div class="swiper-nav">
								<div class="swiper-prev"></div>
								<div class="swiper-num"></div>
								<div class="swiper-next"></div>
							</div>
						</div>
						<div class="swiper">
							<div class="swiper-wrapper">
								        <a href="https://u.travel/mexico/cancun/cancun-hotels/top-10-family-hotels-in-cancun/" class="item swiper-slide">

            <div class="h5">Top-10 Family Resorts in Cancun</div>

                            <div class="item-desc">
                     ...                </div>
            
                            <div class="item-image">
                    <img width="1024" height="666" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20666'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-srcset="https://u.travel/wp-content/uploads/2022/10/252525.jpg 1024w, https://u.travel/wp-content/uploads/2022/10/252525-300x195.jpg 300w, https://u.travel/wp-content/uploads/2022/10/252525-768x500.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://u.travel/wp-content/uploads/2022/10/252525.jpg" /><noscript><img width="1024" height="666" src="https://u.travel/wp-content/uploads/2022/10/252525.jpg" class="attachment-full size-full wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://u.travel/wp-content/uploads/2022/10/252525.jpg 1024w, https://u.travel/wp-content/uploads/2022/10/252525-300x195.jpg 300w, https://u.travel/wp-content/uploads/2022/10/252525-768x500.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
            <div class="item-footer">
                                    <div class="rating"><!-- Rate my Post Plugin - Results Widget --><div  class="rmp-results-widget js-rmp-results-widget js-rmp-results-widget--1535 rmp-results-widget--not-rated"  data-post-id="1535">  <div class="rmp-results-widget__visual-rating">    <i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i>  </div>  <div class="rmp-results-widget__avg-rating">    <span class="js-rmp-avg-rating">      0    </span>  </div>  <div class="rmp-results-widget__vote-count">    (<span class="js-rmp-vote-count">0</span>)  </div></div></div>
                                <div class="button-arrow">Read more</div>
            </div>

        </a>
        <a href="https://u.travel/mexico/puerto-vallarta/puerto-vallarta-guide/top-30-classes-in-puerto-vallarta/" class="item swiper-slide">

            <div class="h5">Top-30 classes in Puerto Vallarta</div>

                            <div class="item-desc">
                    

For those who don't know how to spend their vacation days in this multifaceted city, ...                </div>
            
                            <div class="item-image">
                    <img width="1196" height="799" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201196%20799'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-srcset="https://u.travel/wp-content/uploads/2022/11/0989.jpg 1196w, https://u.travel/wp-content/uploads/2022/11/0989-300x200.jpg 300w, https://u.travel/wp-content/uploads/2022/11/0989-1024x684.jpg 1024w, https://u.travel/wp-content/uploads/2022/11/0989-768x513.jpg 768w" data-lazy-sizes="(max-width: 1196px) 100vw, 1196px" data-lazy-src="https://u.travel/wp-content/uploads/2022/11/0989.jpg" /><noscript><img width="1196" height="799" src="https://u.travel/wp-content/uploads/2022/11/0989.jpg" class="attachment-full size-full wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://u.travel/wp-content/uploads/2022/11/0989.jpg 1196w, https://u.travel/wp-content/uploads/2022/11/0989-300x200.jpg 300w, https://u.travel/wp-content/uploads/2022/11/0989-1024x684.jpg 1024w, https://u.travel/wp-content/uploads/2022/11/0989-768x513.jpg 768w" sizes="(max-width: 1196px) 100vw, 1196px" /></noscript>                </div>
            
            <div class="item-footer">
                                    <div class="rating"><!-- Rate my Post Plugin - Results Widget --><div  class="rmp-results-widget js-rmp-results-widget js-rmp-results-widget--8129 rmp-results-widget--not-rated"  data-post-id="8129">  <div class="rmp-results-widget__visual-rating">    <i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i>  </div>  <div class="rmp-results-widget__avg-rating">    <span class="js-rmp-avg-rating">      0    </span>  </div>  <div class="rmp-results-widget__vote-count">    (<span class="js-rmp-vote-count">0</span>)  </div></div></div>
                                <div class="button-arrow">Read more</div>
            </div>

        </a>
        <a href="https://u.travel/mexico/cancun/cancun-hotels/top-10-cancun-adults/" class="item swiper-slide">

            <div class="h5">Cancun&#8217;s Top 10 Adult Only (18+) Resorts (All-Inclusive)</div>

                            <div class="item-desc">
                    <p>The resort town of Cancun is located on the Caribbean coast in the municipality of Benito Juarez, Quintana Roo, in Mexico.</p>
                </div>
            
                            <div class="item-image">
                    <img width="2500" height="1667" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202500%201667'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-srcset="https://u.travel/wp-content/uploads/2022/10/18756.jpg 2500w, https://u.travel/wp-content/uploads/2022/10/18756-300x200.jpg 300w, https://u.travel/wp-content/uploads/2022/10/18756-1024x683.jpg 1024w, https://u.travel/wp-content/uploads/2022/10/18756-768x512.jpg 768w" data-lazy-sizes="(max-width: 2500px) 100vw, 2500px" data-lazy-src="https://u.travel/wp-content/uploads/2022/10/18756.jpg" /><noscript><img width="2500" height="1667" src="https://u.travel/wp-content/uploads/2022/10/18756.jpg" class="attachment-full size-full wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://u.travel/wp-content/uploads/2022/10/18756.jpg 2500w, https://u.travel/wp-content/uploads/2022/10/18756-300x200.jpg 300w, https://u.travel/wp-content/uploads/2022/10/18756-1024x683.jpg 1024w, https://u.travel/wp-content/uploads/2022/10/18756-768x512.jpg 768w" sizes="(max-width: 2500px) 100vw, 2500px" /></noscript>                </div>
            
            <div class="item-footer">
                                    <div class="rating"><!-- Rate my Post Plugin - Results Widget --><div  class="rmp-results-widget js-rmp-results-widget js-rmp-results-widget--729 "  data-post-id="729">  <div class="rmp-results-widget__visual-rating">    <i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star rmp-icon--full-highlight"></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star rmp-icon--full-highlight"></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star rmp-icon--full-highlight"></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star rmp-icon--full-highlight"></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star rmp-icon--full-highlight"></i>  </div>  <div class="rmp-results-widget__avg-rating">    <span class="js-rmp-avg-rating">      5    </span>  </div>  <div class="rmp-results-widget__vote-count">    (<span class="js-rmp-vote-count">1</span>)  </div></div></div>
                                <div class="button-arrow">Read more</div>
            </div>

        </a>
        <a href="https://u.travel/mexico/cancun/cancun-guide/the-best-cenotes-of-cancun/" class="item swiper-slide">

            <div class="h5">The Best Cenotes in Cancun &#8211; TOP 5</div>

                            <div class="item-desc">
                    One more feature


Many cenotes began to attract divers from all over the world. What is it that ...                </div>
            
                            <div class="item-image">
                    <img width="714" height="655" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20714%20655'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-srcset="https://u.travel/wp-content/uploads/2022/11/5026.jpg 714w, https://u.travel/wp-content/uploads/2022/11/5026-300x275.jpg 300w" data-lazy-sizes="(max-width: 714px) 100vw, 714px" data-lazy-src="https://u.travel/wp-content/uploads/2022/11/5026.jpg" /><noscript><img width="714" height="655" src="https://u.travel/wp-content/uploads/2022/11/5026.jpg" class="attachment-full size-full wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://u.travel/wp-content/uploads/2022/11/5026.jpg 714w, https://u.travel/wp-content/uploads/2022/11/5026-300x275.jpg 300w" sizes="(max-width: 714px) 100vw, 714px" /></noscript>                </div>
            
            <div class="item-footer">
                                    <div class="rating"><!-- Rate my Post Plugin - Results Widget --><div  class="rmp-results-widget js-rmp-results-widget js-rmp-results-widget--6945 rmp-results-widget--not-rated"  data-post-id="6945">  <div class="rmp-results-widget__visual-rating">    <i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i>  </div>  <div class="rmp-results-widget__avg-rating">    <span class="js-rmp-avg-rating">      0    </span>  </div>  <div class="rmp-results-widget__vote-count">    (<span class="js-rmp-vote-count">0</span>)  </div></div></div>
                                <div class="button-arrow">Read more</div>
            </div>

        </a>
        <a href="https://u.travel/mexico/cancun/cancun-guide/spa-centers-in-cancun/" class="item swiper-slide">

            <div class="h5">Best SPA Centers in Cancun &#8211; TOP 10</div>

                            <div class="item-desc">
                    

Each of us is looking for something different on vacation. Someone like active rest near ...                </div>
            
                            <div class="item-image">
                    <img width="1280" height="854" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20854'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-srcset="https://u.travel/wp-content/uploads/2022/11/1084681.jpg 1280w, https://u.travel/wp-content/uploads/2022/11/1084681-300x200.jpg 300w, https://u.travel/wp-content/uploads/2022/11/1084681-1024x683.jpg 1024w, https://u.travel/wp-content/uploads/2022/11/1084681-768x512.jpg 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://u.travel/wp-content/uploads/2022/11/1084681.jpg" /><noscript><img width="1280" height="854" src="https://u.travel/wp-content/uploads/2022/11/1084681.jpg" class="attachment-full size-full wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://u.travel/wp-content/uploads/2022/11/1084681.jpg 1280w, https://u.travel/wp-content/uploads/2022/11/1084681-300x200.jpg 300w, https://u.travel/wp-content/uploads/2022/11/1084681-1024x683.jpg 1024w, https://u.travel/wp-content/uploads/2022/11/1084681-768x512.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript>                </div>
            
            <div class="item-footer">
                                    <div class="rating"><!-- Rate my Post Plugin - Results Widget --><div  class="rmp-results-widget js-rmp-results-widget js-rmp-results-widget--7064 rmp-results-widget--not-rated"  data-post-id="7064">  <div class="rmp-results-widget__visual-rating">    <i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i><i class="js-rmp-results-icon rmp-icon rmp-icon--ratings rmp-icon--star "></i>  </div>  <div class="rmp-results-widget__avg-rating">    <span class="js-rmp-avg-rating">      0    </span>  </div>  <div class="rmp-results-widget__vote-count">    (<span class="js-rmp-vote-count">0</span>)  </div></div></div>
                                <div class="button-arrow">Read more</div>
            </div>

        </a>
							</div>
						</div>
					</div>
				</div>

				
				
			</section>

		
			
			<section class="reviews main-block heading-3">

				<header>
					<div class="left">
													<div class="image-wrap">
								<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" width="1200" height="800" alt="" data-lazy-src="https://u.travel/wp-content/uploads/2022/10/12-1.jpg"><noscript><img src="https://u.travel/wp-content/uploads/2022/10/12-1.jpg" width="1200" height="800" alt=""></noscript>
							</div>
												<h2>
							<span>TOP resorts in</span>
							Mexico						</h2>
					</div>
					<div class="sub-heading"></div>
				</header>

				<div class="articles-list">
					        <a href="https://u.travel/mexico/test/" class="item">

            <div class="h3">How to get from New York to Cancun: cheap flights</div>

            

    <div class="item-author">
        <div class="avatar-container">
                            <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://u.travel/wp-content/themes/vine-great2/img/ava/ava-3.png 2x' class='avatar avatar-40 photo' height='40' width='40' decoding='async' data-lazy-src="https://u.travel/wp-content/themes/vine-great2/img/ava/ava-3.png"/><noscript><img alt='' src='https://u.travel/wp-content/themes/vine-great2/img/ava/ava-3.png' srcset='https://u.travel/wp-content/themes/vine-great2/img/ava/ava-3.png 2x' class='avatar avatar-40 photo' height='40' width='40' decoding='async'/></noscript>                    </div>

        <div class="author-name">

                            director            
            
        </div>

        
    </div>

            <div class="item-footer">
                <div class="button-arrow">Read more</div>
            </div>

        </a>
				</div>

			</section>

		
			
			<section class="updates main-block heading-1">

				<header>
					<h2>New in <span>categories</span></h2>
									</header>

									<div class="articles-list">
						<a href="https://u.travel/mexico/playa-del-carmen/playa-del-carmen-guide/top-restaurants-in-playa-del-carmen/" class="item full">

                        <div class="item-image">
                <img width="465" height="260" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20465%20260'%3E%3C/svg%3E" class="attachment-custom size-custom wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-src="https://u.travel/wp-content/uploads/2022/12/956444-465x260.jpg" /><noscript><img width="465" height="260" src="https://u.travel/wp-content/uploads/2022/12/956444-465x260.jpg" class="attachment-custom size-custom wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>            </div>
            
    
    <div class="h5">Top Restaurants in Playa del Carmen</div>

    <div class="item-footer">
        <div class="button-arrow">Read more</div>
    </div>

</a><a href="https://u.travel/mexico/mazatlan/top-4-best-five-star-all-inclusive-hotels-in-mazatlan/" class="item full">

                        <div class="item-image">
                <img width="465" height="260" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20465%20260'%3E%3C/svg%3E" class="attachment-custom size-custom wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-srcset="https://u.travel/wp-content/uploads/2022/12/6001-465x260.jpg 465w, https://u.travel/wp-content/uploads/2022/12/6001-300x169.jpg 300w" data-lazy-sizes="(max-width: 465px) 100vw, 465px" data-lazy-src="https://u.travel/wp-content/uploads/2022/12/6001-465x260.jpg" /><noscript><img width="465" height="260" src="https://u.travel/wp-content/uploads/2022/12/6001-465x260.jpg" class="attachment-custom size-custom wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://u.travel/wp-content/uploads/2022/12/6001-465x260.jpg 465w, https://u.travel/wp-content/uploads/2022/12/6001-300x169.jpg 300w" sizes="(max-width: 465px) 100vw, 465px" /></noscript>            </div>
            
    
    <div class="h5">Top 4 best five-star all-inclusive hotels in Mazatlan</div>

    <div class="item-footer">
        <div class="button-arrow">Read more</div>
    </div>

</a><a href="https://u.travel/mexico/puerto-penasco/best-restaurants-in-puerto-penasco/" class="item full">

                        <div class="item-image">
                <img width="465" height="260" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20465%20260'%3E%3C/svg%3E" class="attachment-custom size-custom wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-src="https://u.travel/wp-content/uploads/2022/12/1171787426-465x260.jpg" /><noscript><img width="465" height="260" src="https://u.travel/wp-content/uploads/2022/12/1171787426-465x260.jpg" class="attachment-custom size-custom wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>            </div>
            
    
    <div class="h5">Best Restaurants in Puerto Peñasco</div>

    <div class="item-footer">
        <div class="button-arrow">Read more</div>
    </div>

</a><a href="https://u.travel/mexico/mazatlan/mazatlan-carnival-2023-how-and-where-they-will-celebrate/" class="item full">

                        <div class="item-image">
                <img width="465" height="260" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20465%20260'%3E%3C/svg%3E" class="attachment-custom size-custom wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-src="https://u.travel/wp-content/uploads/2022/12/8541-465x260.jpg" /><noscript><img width="465" height="260" src="https://u.travel/wp-content/uploads/2022/12/8541-465x260.jpg" class="attachment-custom size-custom wp-post-image" alt="" decoding="async" loading="lazy" /></noscript>            </div>
            
    
    <div class="h5">Mazatlan Carnival 2023: How and where they will celebrate</div>

    <div class="item-footer">
        <div class="button-arrow">Read more</div>
    </div>

</a>					</div>
				
			</section>

		
			
			<section class="about main-block">

				<div class="left heading-1">
					<h2>About <span>U.Travel</span></h2>
					<div class="text">
						<p>U.Travel is the largest travel guide and booking service for hotels, airline tickets and transfers.</p>
<p>We have more than 25 travel experts on our team. We have traveled all over the world to see every corner of the planet with our own eyes. Now we can tell you about it in detail, so you can easily choose a place for your next vacation.</p>
					</div>
				</div>

									<div class="center">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20794'%3E%3C/svg%3E" width="1200" height="794" alt="" data-lazy-src="https://u.travel/wp-content/uploads/2022/10/3131.jpg"><noscript><img src="https://u.travel/wp-content/uploads/2022/10/3131.jpg" width="1200" height="794" alt=""></noscript>
					</div>
				
				<div class="right heading-2">
					<h2>Read now</h2>
					<div class="small-list">
						        <a href="https://u.travel/mexico/cancun/cancun-guide/the-best-beach-clubs-in-cancun/" class="item">

                            <div class="item-image">
                    <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-srcset="https://u.travel/wp-content/uploads/2022/11/3516-150x150.jpg 150w, https://u.travel/wp-content/uploads/2022/11/3516-75x75.jpg 75w, https://u.travel/wp-content/uploads/2022/11/3516-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://u.travel/wp-content/uploads/2022/11/3516-150x150.jpg" /><noscript><img width="150" height="150" src="https://u.travel/wp-content/uploads/2022/11/3516-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://u.travel/wp-content/uploads/2022/11/3516-150x150.jpg 150w, https://u.travel/wp-content/uploads/2022/11/3516-75x75.jpg 75w, https://u.travel/wp-content/uploads/2022/11/3516-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                </div>
            
            The Best Beach Clubs in Cancun            
        </a>

        <a href="https://u.travel/mexico/playa-del-carmen/playa-del-carmen-resorts/top-10-all-inclusive-hotels-in-playa-del-carmen/" class="item">

                            <div class="item-image">
                    <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-srcset="https://u.travel/wp-content/uploads/2022/11/7141-150x150.jpg 150w, https://u.travel/wp-content/uploads/2022/11/7141-75x75.jpg 75w, https://u.travel/wp-content/uploads/2022/11/7141-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://u.travel/wp-content/uploads/2022/11/7141-150x150.jpg" /><noscript><img width="150" height="150" src="https://u.travel/wp-content/uploads/2022/11/7141-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://u.travel/wp-content/uploads/2022/11/7141-150x150.jpg 150w, https://u.travel/wp-content/uploads/2022/11/7141-75x75.jpg 75w, https://u.travel/wp-content/uploads/2022/11/7141-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                </div>
            
            Top 10 All-Inclusive Resorts in Playa del Carmen            
        </a>

        <a href="https://u.travel/mexico/tulum-1/holidays-in-tulum-tips-and-tricks/" class="item">

                            <div class="item-image">
                    <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-srcset="https://u.travel/wp-content/uploads/2022/11/02145-150x150.jpg 150w, https://u.travel/wp-content/uploads/2022/11/02145-75x75.jpg 75w, https://u.travel/wp-content/uploads/2022/11/02145-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://u.travel/wp-content/uploads/2022/11/02145-150x150.jpg" /><noscript><img width="150" height="150" src="https://u.travel/wp-content/uploads/2022/11/02145-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://u.travel/wp-content/uploads/2022/11/02145-150x150.jpg 150w, https://u.travel/wp-content/uploads/2022/11/02145-75x75.jpg 75w, https://u.travel/wp-content/uploads/2022/11/02145-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                </div>
            
            Holidays in Tulum: tips and tricks            
        </a>

        <a href="https://u.travel/mexico/cancun/cancun-guide/the-best-golf-clubs-in-cancun/" class="item">

                            <div class="item-image">
                    <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-srcset="https://u.travel/wp-content/uploads/2022/11/9898-150x150.jpg 150w, https://u.travel/wp-content/uploads/2022/11/9898-75x75.jpg 75w, https://u.travel/wp-content/uploads/2022/11/9898-120x120.jpg 120w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://u.travel/wp-content/uploads/2022/11/9898-150x150.jpg" /><noscript><img width="150" height="150" src="https://u.travel/wp-content/uploads/2022/11/9898-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://u.travel/wp-content/uploads/2022/11/9898-150x150.jpg 150w, https://u.travel/wp-content/uploads/2022/11/9898-75x75.jpg 75w, https://u.travel/wp-content/uploads/2022/11/9898-120x120.jpg 120w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                </div>
            
            Top-5 Best Golf Clubs and Courses in Cancun            
        </a>

					</div>
				</div>

			</section>

		
	


</main> <!-- /.content-wrap -->

<footer class="site-footer">

    <div class="footer-info">
        <div class="logo">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20673%20139'%3E%3C/svg%3E" width="673" height="139" alt="" data-lazy-src="https://u.travel/wp-content/uploads/2022/10/11.png"><noscript><img src="https://u.travel/wp-content/uploads/2022/10/11.png" width="673" height="139" alt=""></noscript>
        </div>
        <div class="copyright">
            © 2022 – U.travel        </div>
        <div class="contacts">
                                </div>
        
    </div>

        <div class="footer-menu">
        <div class="h4">Main menu</div>
        <ul class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5467"><a href="https://u.travel/mexico/">Mexico</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5470"><a href="https://u.travel/mexico/tulum-1/">Tulum</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5469"><a href="https://u.travel/mexico/cancun/">Cancun</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5468"><a href="https://u.travel/mexico/cabo/">Cabo San Lucas</a></li>
</ul>
</li>
</ul>    </div>

    <div class="footer-block">
        <div class="top">
                        <div class="footer-menu">
                <div class="h4">Menu 2</div>
                            </div>
           
        </div>
        <form method="get" class="search-form" action="https://u.travel/">
    <input type="search" placeholder="Search on U.Travel" name="s" value="">
    <button class="search-submit"></button>
</form>    </div>

</footer>

</div> <!-- /.site-container -->

</div> <!-- /.site-container-wrap -->

<div class="menu-overlay"><span></span></div>

<div id="scroll-button">
    <div id="scroll-button_up" class="scroll-action_up">
        <svg class="svg-inline--fa fa-arrow-up fa-w-14" aria-hidden="true" data-prefix="far" data-icon="arrow-up" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" data-fa-i2svg="">
            <path d="M6.101 261.899L25.9 281.698c4.686 4.686 12.284 4.686 16.971 0L198 126.568V468c0 6.627 5.373 12 12 12h28c6.627 0 12-5.373 12-12V126.568l155.13 155.13c4.686 4.686 12.284 4.686 16.971 0l19.799-19.799c4.686-4.686 4.686-12.284 0-16.971L232.485 35.515c-4.686-4.686-12.284-4.686-16.971 0L6.101 244.929c-4.687 4.686-4.687 12.284 0 16.97z" fill="' . $webnavoz_button_button_color . '"></path>
        </svg>
    </div>
    <div id="scroll-button_middle">
        <span class="scroll-action_perc">10</span>%
    </div>
    <div id="scroll-button_down" class="scroll-action_down">
        <svg class="svg-inline--fa fa-arrow-down fa-w-14" aria-hidden="true" data-prefix="far" data-icon="arrow-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" data-fa-i2svg="">
            <path d="M441.9 250.1l-19.8-19.8c-4.7-4.7-12.3-4.7-17 0L250 385.4V44c0-6.6-5.4-12-12-12h-28c-6.6 0-12 5.4-12 12v341.4L42.9 230.3c-4.7-4.7-12.3-4.7-17 0L6.1 250.1c-4.7 4.7-4.7 12.3 0 17l209.4 209.4c4.7 4.7 12.3 4.7 17 0l209.4-209.4c4.7-4.7 4.7-12.3 0-17z"></path>
        </svg>
    </div>
</div>

<style type="text/css"> .wn_dots_dot
        {
            background:#a8e433;
            border:5px solid #fff;
            box-shadow: 0 0 0 0 rgba(255,255,255, .4);
            animation:wn_dots_dot_pulse 1.5s infinite
        }
        @keyframes wn_dots_dot_pulse {
        0%
            {
            box-shadow: 0 0 0 0 rgba(255,255,255,.4)
            }
        70%
            {
                box-shadow: 0 0 0 50px rgba(255,255,255,0)
            }
        100%
            {
                box-shadow: 0 0 0 0 rgba(255,255,255,0)
            }
        }
    </style><script type='text/javascript' id='rate-my-post-js-extra'>
/* <![CDATA[ */
var rmp_frontend = {"admin_ajax":"https:\/\/u.travel\/wp-admin\/admin-ajax.php","postID":"9054","noVotes":"","cookie":"","afterVote":"","notShowRating":"1","social":"1","feedback":"1","cookieDisable":"1","emptyFeedback":"\u041d\u0430\u043f\u0438\u0448\u0438\u0442\u0435 \u043e\u0442\u0437\u044b\u0432","hoverTexts":"1","preventAccidental":"1","grecaptcha":"1","siteKey":"","votingPriv":"1","loggedIn":"","positiveThreshold":"2","ajaxLoad":"1","nonce":"4d44318b91"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://u.travel/wp-content/cache/min/1/wp-content/plugins/rate-my-post/public/js/rate-my-post.js?ver=1669031679' id='rate-my-post-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/ski\/%d0%b1%d0%b5%d0%b7-%d1%80%d1%83%d0%b1%d1%80%d0%b8%d0%ba%d0%b8\/kak-dobratsja-iz-moskvy-v-anapu\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/u.travel","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://u.travel/wp-content/cache/min/1/swiper@7/swiper-bundle.min.js?ver=1669031679' id='swiper-js' defer></script>
<script type='text/javascript' id='main-js-extra'>
/* <![CDATA[ */
var ajax_random = {"ajaxurl":"https:\/\/u.travel\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://u.travel/wp-content/cache/min/1/wp-content/themes/vine-great2/js/main.js?ver=1669031679' id='main-js' defer></script>
<script type='text/javascript' src='https://u.travel/wp-content/plugins/travelpayouts/assets/runtime.530be0de12661bb898c6.js?ver=1.0.22' id='travelpayouts-assets-runtime-runtime.530be0de12661bb898c6.js-js'></script>
<script type='text/javascript' id='travelpayouts-assets-runtime-runtime.530be0de12661bb898c6.js-js-after'>
var travelpayoutsAjaxEndpoint = 'https://u.travel/wp-admin/admin-ajax.php';
var travelpayoutsUseFilterRef = true;
var travelpayoutsOnTableLoadEvent = function (){ return true; };
var travelpayoutsOnTableBtnClickEvent = function (){ return true; };
var travelpayouts_plugin_publicPath = 'https://u.travel/wp-content/plugins/travelpayouts/assets/';
</script>
<script type='text/javascript' src='https://u.travel/wp-content/plugins/travelpayouts/assets/loader.1c5e7f2174638cc0d77c.js?ver=1.0.22' id='travelpayouts-assets-loader-loader.1c5e7f2174638cc0d77c.js-js'></script>
<script type="text/javascript" data-optimized="1" data-wp-rocket-ignore="1">
/*<![CDATA[*/
var travelpayouts_loadable_chunks = ["public-scripts"];
/*]]>*/
</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://u.travel/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->